flash6 detection failed!

you need the adobe flash6 plugin or higher. [download here]



The original project based on flash 4. the webserver was changed in the year 2008
and i am delete the old cgi`s and connected the dynamic files with php and a mysql database.
Now the min-version for all dynamic content are flash 6.
















impressum ] [ © 2000-2016 flash michael kuphal in münchen, germany ]